Official Bugs and Suggestions Thread

ChikanMania

Member
Dec 24, 2020
59
42
18
I upload several videos. There is absolutely a 100mb limit. Can't upload any vid above that.

For thumbnails, it's a picture of 1280x720p resolution minimum for some reason.
 

admin

Administrator
Staff member
Dec 19, 2020
76
184
33
I upload several videos. There is absolutely a 100mb limit. Can't upload any vid above that.

For thumbnails, it's a picture of 1280x720p resolution minimum for some reason.
Working on the limit.
Also for thumbnails they're glitched right now. Working on fixing them the upcoming days.
 

ChikanMania

Member
Dec 24, 2020
59
42
18
Another bug to report. When we watch videos, the "Up Next" video links on the right doesn't work.
 

assjobpro

New member
Dec 26, 2020
7
3
3
The video player seems to be working pretty well at this point. Thumbnails aren't working and when you click the videos on the side they won't play. I have to drag them up into a new tab to play them
 
  • Like
Reactions: Black Shogun

Randerthall

Active member
Dec 27, 2020
118
45
28
Bugs:

- after watching a video and clicking next vid, it still plays the previous video.
- when you fast forward a video it freezes sometimes and doesnt play anymore until you refresh browser.
 
  • Like
Reactions: Black Shogun

Black Shogun

Member
Dec 27, 2020
86
84
18
IS IT JUST ME???

OK, is it just me or anybody else who dislikes the whole layout of this site? It's something new, and I tried to give it a chance, but I feel like the first version of encoxada.me was a lot better. I just find it harder to keep up with the posts here, or find older posts/threads I want to look at. Why the change to this format when the layout of the previous one was so much more user-friendly, at least in my view. By the way, there isn't complete functionality here either, such as "bold" not working. Please consider a re-format for the entire forum.
 

admin

Administrator
Staff member
Dec 19, 2020
76
184
33
IS IT JUST ME???

OK, is it just me or anybody else who dislikes the whole layout of this site? It's something new, and I tried to give it a chance, but I feel like the first version of encoxada.me was a lot better. I just find it harder to keep up with the posts here, or find older posts/threads I want to look at. Why the change to this format when the layout of the previous one was so much more user-friendly, at least in my view. By the way, there isn't complete functionality here either, such as "bold" not working. Please consider a re-format for the entire forum.
At the bottom left corner of the website you can see 'UI. X Pro'. Click it then click 'default style' and it'll use our old design.
 
  • Like
Reactions: ChikanMania

Black Shogun

Member
Dec 27, 2020
86
84
18
At the bottom left corner of the website you can see 'UI. X Pro'. Click it then click 'default style' and it'll use our old design.

That does work better for me, but do you have to do this every single time you log in? If so, why not just revert back to the better looking site?
 

admin

Administrator
Staff member
Dec 19, 2020
76
184
33
That does work better for me, but do you have to do this every single time you log in? If so, why not just revert back to the better looking site?
I think the setting will be saved. We prefer this new design, it's more modern for us.
 

Black Shogun

Member
Dec 27, 2020
86
84
18
For me, yes it was saved. In my opinion much, much cleaner and easier to use, and like other sites I use. Don't like the one you call more "modern" LOL.
 

squall1999

Member
Dec 23, 2020
42
98
18
For everyone asking for a prettier interface: GUI bugs should have low priority right now, the most important thing is having a fully working site.

That being said,I don't know if you are working on int right now, I am not able to see any video using firefox on my desktop computer.
 
  • Like
Reactions: admin

admin

Administrator
Staff member
Dec 19, 2020
76
184
33
For everyone asking for a prettier interface: GUI bugs should have low priority right now, the most important thing is having a fully working site.

That being said,I don't know if you are working on int right now, I am not able to see any video using firefox on my desktop computer.
Still working on it. We will make another announcement when it's ready.
 

ChikanMania

Member
Dec 24, 2020
59
42
18
I don't know if it's a glitch. After I uploaded a first video, it says " Processing your video - this may take a few minutes". I fill all the details but I can't click on "Publish Video". Is it a bug or I have to wait for the video to process? Is it a file size limit issue?
 

admin

Administrator
Staff member
Dec 19, 2020
76
184
33
I don't know if it's a glitch. After I uploaded a first video, it says " Processing your video - this may take a few minutes". I fill all the details but I can't click on "Publish Video". Is it a bug or I have to wait for the video to process? Is it a file size limit issue?
Looking into this.
 

NovinhaLover

New member
Jan 7, 2021
2
20
3
I have uploaded a video that says waiting for admin approval.
You have to upload your own thumbnail otherwise it won't let you publish.

Can this be automated? Because I don't want to upload 50 videos and have to make thumbnails for all of them.